Polskie znaki...

Ogólne forum o Lacu, otwarte dla wszystkich.

Moderator: łowcy trolli

Polskie znaki...

Wiadomośćprzez Kriss » Wt paź 12, 2004 7:49 pm

jak gram w Telnecie to normalnie mam polskie znaki a jak z tego Putty-coś-tam to mam tylko krzaczki... :sad:
May the Force be with you young Jedi...
Kriss
 
Wiadomości: 5
Dołączył(a): Wt paź 12, 2004 7:39 pm
Lokalizacja: Świdnica

Wiadomośćprzez Nifir » Wt paź 12, 2004 8:21 pm

Jeżeli zaczynasz grać przez putty to musisz zmienić standart polskich liter:
Lac potrafi wyświetlać polskie literki w czterech "standardach":
1. dos, "standard" DOSa, CP-852
2. iso, Polska Norma PN-93 T-42118, zgodna z ISO8859-2, standard Internetu
3. win, "standard" Windows, CP-1250
4. utf, UTF-8, Unikod, najnowszy, międzynarodowy, wielobajtowy standard
Możesz też nie widzieć zupełnie polskich znaczków (0 lub 'brak').

W każdym momencie gry możesz zmienić standard polskich znaczków pisząc
"polskie <numer lub standard>" Dzięki temu nie musisz obawiać się wybrania
jednego standardu, gdyż po zmianie terminala zawsze będziesz mógł zmienić
stronę kodową ponownie.

zmień na 2 (podczas gry wpisz: polskie 2), to powinno rozwiązać Twój problem.
Emblemat użytkownika
Nifir
 
Wiadomości: 513
Dołączył(a): Wt gru 23, 2003 8:36 pm

Wiadomośćprzez Kriss » Wt paź 12, 2004 8:25 pm

Nifir ----> Dzięki, pomogło!
May the Force be with you young Jedi...
Kriss
 
Wiadomości: 5
Dołączył(a): Wt paź 12, 2004 7:39 pm
Lokalizacja: Świdnica


Powrót do Lac



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

cron